View Issue Details

IDProjectCategoryView StatusLast Update
0003687DarkRadiantSelection Systempublic15.02.2015 13:14
Reporteruser81Assigned Togreebo  
PrioritynormalSeveritynormalReproducibilityalways
Status closedResolutionfixed 
PlatformWin32OSWindows 
Product Version1.8.0 
Fixed in Version2.0.0 
Summary0003687: Filter editor colum width borked
DescriptionWhen adding a filter in DR the type selection wont expand so you cant see what your selecting
Steps To Reproducesee above.
TagsNo tags attached.

Activities

user81

09.03.2014 17:59

 

filter_pulldown_issue.jpg (53,533 bytes)   
filter_pulldown_issue.jpg (53,533 bytes)   
RJFerret

RJFerret

09.03.2014 18:39

reporter   ~0006427

Can you scroll horizontally to see the rest with the arrow at the bottom? (That's how it works for me.)
greebo

greebo

16.07.2014 07:55

administrator   ~0006724

This doesn't occur anymore in the wx port. Won't fix this in 1.8.x

Issue History

Date Modified Username Field Change
09.03.2014 17:58 user81 New Issue
09.03.2014 17:59 user81 File Added: filter_pulldown_issue.jpg
09.03.2014 18:39 RJFerret Note Added: 0006427
16.07.2014 07:55 greebo Note Added: 0006724
16.07.2014 07:55 greebo Status new => resolved
16.07.2014 07:55 greebo Fixed in Version => 2.0.0
16.07.2014 07:55 greebo Resolution open => fixed
16.07.2014 07:55 greebo Assigned To => greebo
15.02.2015 13:14 greebo Status resolved => closed