View Issue Details

IDProjectCategoryView StatusLast Update
0003688DarkRadiantSelection Systempublic15.02.2015 13:14
Reporteruser81Assigned Togreebo  
PrioritynormalSeveritynormalReproducibilityalways
Status closedResolutionfixed 
PlatformWin32OSWindows 
Product Version1.8.0 
Fixed in Version2.0.0 
Summary0003688: Can't re-order shortcut keys list by column
DescriptionYou can re-order by command but not by keys, which is a right pain in the arse for new and veteran mappers alike. I say this because when search for a key to change I have to scroll through the entire list sometimes to find the key I want to change.
Steps To Reproducesee above.
TagsNo tags attached.

Activities

user81

09.03.2014 18:02

 

shortcut_keys_issue.jpg (61,043 bytes)   
shortcut_keys_issue.jpg (61,043 bytes)   
greebo

greebo

16.07.2014 07:56

administrator   ~0006725

Fixed in the wx branch.

Issue History

Date Modified Username Field Change
09.03.2014 18:02 user81 New Issue
09.03.2014 18:02 user81 File Added: shortcut_keys_issue.jpg
09.03.2014 18:04 user81 Description Updated View Revisions
16.07.2014 07:56 greebo Note Added: 0006725
16.07.2014 07:56 greebo Status new => resolved
16.07.2014 07:56 greebo Fixed in Version => 2.0.0
16.07.2014 07:56 greebo Resolution open => fixed
16.07.2014 07:56 greebo Assigned To => greebo
15.02.2015 13:14 greebo Status resolved => closed