View Issue Details

IDProjectCategoryView StatusLast Update
0000376DarkRadiantMap Editingpublic09.11.2007 19:02
ReporterSneaksieDave Assigned Togreebo  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.2 
Target Version0.9.5Fixed in Version0.9.5 
Summary0000376: Creating model from brush leaves loosely bound brush behind
DescriptionDrag a brush, then RMB->Create model, and choose a model.

After creation, the model will have the original brush orbiting around it somewhere nearby, with a very strange translational relationship -- as you drag the model around, the brush follows it, but at differing rates. As soon as you release the drag, the brush pops back to where it was in original relation to the model. I don't see a way to delete it from DR; perhaps it can be manually deleted from the map file.
TagsNo tags attached.

Activities

SneaksieDave

SneaksieDave

09.11.2007 19:02

developer   ~0000856

Okay, looks like this road is closed (brush -> RMB -> model)

Issue History

Date Modified Username Field Change
16.10.2007 01:17 SneaksieDave New Issue
16.10.2007 06:29 greebo Status new => acknowledged
07.11.2007 21:35 greebo Target Version => 0.9.5
08.11.2007 13:33 greebo Status acknowledged => confirmed
09.11.2007 13:10 greebo Status confirmed => resolved
09.11.2007 13:10 greebo Fixed in Version => 0.9.5
09.11.2007 13:10 greebo Resolution open => fixed
09.11.2007 13:10 greebo Assigned To => greebo
09.11.2007 13:11 greebo Build => 2516
09.11.2007 19:02 SneaksieDave Note Added: 0000856
09.11.2007 19:02 SneaksieDave Status resolved => closed