View Issue Details

IDProjectCategoryView StatusLast Update
0003987The Dark ModDef / Setuppublic09.07.2022 19:43
ReporterSteveL Assigned ToDragofer  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product VersionTDM 2.03 
Target VersionTDM 2.11Fixed in VersionTDM 2.11 
Summary0003987: atdm:nature_pine needs a LOD tweak
DescriptionThe model and particle effect visibly shift a bit in different directions when the first LOD stage is passed. It needs a tweak to its lod offset spawnargs.
TagsNo tags attached.

Relationships

related to 0003771 acknowledged Models with corrupt or badly scaled textures - ongoing 

Activities

Dragofer

Dragofer

09.07.2022 19:42

developer   ~0014997

Rev 16529
Adjust LOD offset values for the pine skeleton LOD models (which all have slightly different shapes and origins) to minimise jumping/popping.
Also replaced atdm:nature_pine, since its particle-based leaves looked unconvincing compared to the alternatives. It has only been used once in any released FM - I've therefore given it the same entityDef as another, similar-sized pine entity with pre-attached leaves and adjusted the editor tooltip.

Issue History

Date Modified Username Field Change
25.12.2014 14:02 SteveL New Issue
28.03.2018 09:48 user81 Relationship added related to 0003771
09.07.2022 19:42 Dragofer Note Added: 0014997
09.07.2022 19:43 Dragofer Assigned To => Dragofer
09.07.2022 19:43 Dragofer Status new => resolved
09.07.2022 19:43 Dragofer Resolution open => fixed
09.07.2022 19:43 Dragofer Fixed in Version => TDM 2.11
09.07.2022 19:43 Dragofer Target Version => TDM 2.11