View Issue Details

IDProjectCategoryView StatusLast Update
0004083The Dark ModMap Editingpublic29.05.2018 04:14
ReporterSpringheel Assigned Touser81 
PrioritynormalSeveritynormalReproducibilityhave not tried
Status resolvedResolutionfixed 
Product VersionTDM 2.03 
Target VersionTDM 2.06Fixed in VersionTDM 2.06 
Summary0004083: A Night to Remember broken
DescriptionThe map has had problems since 2.0. It uses custom skins that no longer work properly for the nobleman and wench meshes. Also reports of ghosts not moving?

http://forums.thedarkmod.com/topic/16845-beta-testing-203/?p=364980
TagsNo tags attached.

Activities

grayman

grayman

16.05.2016 20:14

administrator   ~0008148

Fieldmedic is the author.

user81

25.06.2016 13:18

  ~0008227

PM'd Fieldmedic.

user81

21.10.2016 18:16

  ~0008383

Never heard back so it looks like I will have to fix it.
grayman

grayman

13.12.2017 15:04

administrator   ~0009774

Given that biker is busy with Shadowhide's city map, it's unlikely that ANtR will get repaired during 2.06 beta.

Moving to 2.07.

user81

13.12.2017 18:41

  ~0009780

Sorry Grayman, yes best for next year.

user81

19.03.2018 16:12

  ~0010093

Will fix this along with PD2.

user81

29.03.2018 10:33

  ~0010326

http://forums.thedarkmod.com/topic/19376-fan-mission-a-night-to-remember-beta/

Issue History

Date Modified Username Field Change
07.02.2015 12:59 Springheel New Issue
24.02.2015 23:36 Springheel Assigned To => Springheel
24.02.2015 23:36 Springheel Status new => assigned
16.05.2016 20:10 grayman Assigned To Springheel =>
16.05.2016 20:10 grayman Status assigned => confirmed
16.05.2016 20:10 grayman Target Version => TDM 2.05
16.05.2016 20:14 grayman Note Added: 0008148
25.06.2016 13:18 user81 Note Added: 0008227
21.10.2016 15:29 grayman Target Version TDM 2.05 => TDM 2.06
21.10.2016 18:16 user81 Note Added: 0008383
13.12.2017 15:04 grayman Note Added: 0009774
13.12.2017 15:05 grayman Target Version TDM 2.06 => TDM 2.07
13.12.2017 15:05 grayman Assigned To => user81
13.12.2017 18:41 user81 Note Added: 0009780
13.12.2017 18:42 user81 Status confirmed => assigned
19.03.2018 16:12 user81 Note Added: 0010093
29.03.2018 10:33 user81 Note Added: 0010326
29.05.2018 04:14 nbohr1more Status assigned => resolved
29.05.2018 04:14 nbohr1more Resolution open => fixed
29.05.2018 04:14 nbohr1more Fixed in Version => TDM 2.06
29.05.2018 04:14 nbohr1more Target Version TDM 2.07 => TDM 2.06