View Issue Details

IDProjectCategoryView StatusLast Update
0004089DarkRadiantGUIpublic29.12.2019 15:25
Reporteruser81Assigned Togreebo  
PrioritynormalSeveritynormalReproducibilityhave not tried
Status closedResolutionfixed 
Product Version2.0.2 
Target Version2.0.3Fixed in Version2.0.3 
Summary0004089: When clicking on the Layer Control Dialog, the scroll bar jumps to the bottom
DescriptionOpen a map with as many layers as necessary to get the layer control dialog showing a scroll bar. After loading the map, click on the Layer dialog (the title bar, or the scroll bar itself) - the scroll bar will jump to the bottom.
Additional InformationPresumably this is due to wxWidgets trying to get the focused control into view, after creating the layer control buttons the focus control is e.g. the "Hide All" button.
TagsNo tags attached.

Relationships

related to 0005082 resolvedgreebo Layers window: first click after opening isn't registered properly 

Activities

user81

13.02.2015 21:15

  ~0007419

thanks for looking at this Greebo.

Issue History

Date Modified Username Field Change
10.02.2015 17:49 greebo New Issue
10.02.2015 17:50 greebo Reporter greebo => user81
10.02.2015 17:50 greebo Status new => confirmed
13.02.2015 18:39 greebo Assigned To => greebo
13.02.2015 18:39 greebo Status confirmed => assigned
13.02.2015 18:39 greebo Target Version => 2.0.3
13.02.2015 21:15 user81 Note Added: 0007419
15.02.2015 14:42 greebo Status assigned => resolved
15.02.2015 14:42 greebo Fixed in Version => 2.0.3
15.02.2015 14:42 greebo Resolution open => fixed
07.01.2016 13:04 greebo Status resolved => closed
29.12.2019 15:25 greebo Relationship added related to 0005082