View Issue Details

IDProjectCategoryView StatusLast Update
0000041DarkRadiantGUIpublic31.01.2007 12:18
ReporterNew Horizon Assigned Togreebo  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version0.8.0 
Fixed in Version0.9.0 
Summary0000041: Entity Inspector not accessible by pressing 'N'
DescriptionPressing 'N' only flashes the entity inspector onscreen for a brief instant. User must go into the View Menu to access the inspector.
TagsNo tags attached.

Activities

greebo

greebo

26.01.2007 17:44

administrator   ~0000013

You say, it doesn't appear at all or it doesn't DISappear at all?
greebo

greebo

26.01.2007 17:45

administrator   ~0000014

Confirmed, there seems to be a double-assignment for the shortcut "N".
New Horizon

New Horizon

26.01.2007 17:53

updater   ~0000015

Yup, I found that double assignment too Greebo. Both of those options will bring up the exact same window, I would suggest 'view entity info' could be removed from the options, and just leave the Toggle Entity Inspector in place.
greebo

greebo

26.01.2007 18:03

administrator   ~0000016

Fixed on SVN (removed the ViewEntityInfo command entirely).

Issue History

Date Modified Username Field Change
26.01.2007 17:41 New Horizon New Issue
26.01.2007 17:44 greebo Note Added: 0000013
26.01.2007 17:45 greebo Status new => acknowledged
26.01.2007 17:45 greebo Note Added: 0000014
26.01.2007 17:45 greebo Assigned To => greebo
26.01.2007 17:45 greebo Status acknowledged => confirmed
26.01.2007 17:46 greebo Status confirmed => assigned
26.01.2007 17:53 New Horizon Note Added: 0000015
26.01.2007 18:03 greebo Status assigned => resolved
26.01.2007 18:03 greebo Fixed in Version => latest SVN
26.01.2007 18:03 greebo Resolution open => fixed
26.01.2007 18:03 greebo Note Added: 0000016
31.01.2007 12:18 orbweaver Status resolved => closed