View Issue Details

IDProjectCategoryView StatusLast Update
0004126DarkRadiantObjectivespublic20.04.2016 15:53
Reportergrayman Assigned Togreebo  
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version2.0.2 
Fixed in Version2.0.3 
Summary0004126: Instability in Objective Editor
DescriptionIf I create an objective for exiting a map via an info_tdm_objective_location, and I come back into the Objectives and do this:

- select the Objectives entity in the top panel

- select the exit Objective in the lower panel

- click on 'Edit'

I can see my previously-created exit objective in the Components panel:

"Let the target 1 entity of spawnclass idPlayer be at location entity Exit1"

If I click on that line, I expect the fields below to be filled out with this information.

What happens, however, is that the "Exit1" entity is discarded and my objective component is changed to:

"Let the target 1 entity of spawnclass idPlayer be at location entity <not specified>"

The Location: field below is set to "No specifier".

Not good.
TagsNo tags attached.

Relationships

duplicate of 0004091 closedgreebo Objective Component always reverting its value to 1 when selected 

Activities

greebo

greebo

02.07.2015 12:33

administrator   ~0007609

Should be fixed in 2.0.3 already.
grayman

grayman

02.07.2015 13:50

administrator   ~0007610

Thank you!

Issue History

Date Modified Username Field Change
31.03.2015 11:07 grayman New Issue
12.04.2015 13:27 sotha_sil Priority normal => urgent
12.04.2015 13:27 sotha_sil Severity normal => major
02.07.2015 12:33 greebo Relationship added duplicate of 0004091
02.07.2015 12:33 greebo Note Added: 0007609
02.07.2015 12:33 greebo Status new => resolved
02.07.2015 12:33 greebo Fixed in Version => 2.0.3
02.07.2015 12:33 greebo Resolution open => fixed
02.07.2015 12:33 greebo Assigned To => greebo
02.07.2015 13:50 grayman Note Added: 0007610
20.04.2016 15:53 greebo Status resolved => closed