View Issue Details

IDProjectCategoryView StatusLast Update
0004134DarkRadiantGUIpublic20.04.2016 15:53
Reportersotha_sil Assigned Togreebo  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version2.0.2 
Target Version2.0.3Fixed in Version2.0.3 
Summary0004134: Readable Editor not working in SplitPane layout
DescriptionReadable editor is completely broken in both DR 2.0.2 and DR 2.0.3 pre-release test.

The WYSIWYG window in the readable editor is black and I cannot see what I am doing.
Steps To ReproduceOpen readable editor
Additional Informationhttp://forums.thedarkmod.com/topic/17088-readable-editor-broken/?p=369929
TagsNo tags attached.

Activities

sotha_sil

sotha_sil

12.04.2015 17:45

reporter   ~0007483

Last edited: 12.04.2015 17:55

View 2 revisions

Nuked my Users\[username]\AppData\Roaming\DarkRadiant. Now the readable editor is working.

If I set the window layour to splitPane, it stops working. Looks like the readable editor is broken in splitpane window layout mode.

Embedded - works

Floating - works

Regular - works

RegularLeft - works

SplitPane - doesn't work.

greebo

greebo

07.07.2015 06:51

administrator   ~0007619

Resolved in 6da5db063674fb77764c18a9f6c6928ddcb4a69d

Issue History

Date Modified Username Field Change
12.04.2015 12:49 sotha_sil New Issue
12.04.2015 13:24 sotha_sil Priority normal => urgent
12.04.2015 13:24 sotha_sil Severity normal => major
12.04.2015 17:45 sotha_sil Note Added: 0007483
12.04.2015 17:55 sotha_sil Note Edited: 0007483 View Revisions
07.07.2015 06:49 greebo Status new => confirmed
07.07.2015 06:49 greebo Priority urgent => normal
07.07.2015 06:49 greebo Target Version => 2.0.3
07.07.2015 06:49 greebo Summary Readable Editor not working => Readable Editor not working in SplitPane layout
07.07.2015 06:49 greebo Assigned To => greebo
07.07.2015 06:49 greebo Status confirmed => assigned
07.07.2015 06:51 greebo Note Added: 0007619
07.07.2015 06:51 greebo Status assigned => resolved
07.07.2015 06:51 greebo Fixed in Version => 2.0.3
07.07.2015 06:51 greebo Resolution open => fixed
20.04.2016 15:53 greebo Status resolved => closed