View Issue Details

IDProjectCategoryView StatusLast Update
0004217DarkRadiantRendererpublic25.09.2016 18:31
Reportergrayman Assigned Togreebo  
PrioritynormalSeveritynormalReproducibilityalways
Status closedResolutionfixed 
Product Version2.0.2 
Target Version2.0.3Fixed in Version2.0.3 
Summary0004217: Portal Sky texture is transparent (again)
DescriptionI can see other texture faces behind a portal sky face.

I remember reporting this years ago and it getting fixed, but now it's back again in 2.02. (Can't find the original bugtracker issue.)

I attached a screenshot. Portal Sky is transparent to whatever is behind it; the pic only shows caulk as an example.
TagsNo tags attached.

Activities

grayman

grayman

12.09.2015 19:59

administrator  

portalsky.jpg (136,682 bytes)
portalsky.jpg (136,682 bytes)
MirceaKitsune

MirceaKitsune

27.09.2015 00:17

reporter   ~0007803

This looks like it's at least related to 0004017 if not the same issue, judging by the screenshot and your description... only at a smaller scale in this case. Does it only happen with the portal sky texture, or any random texture?
grayman

grayman

27.09.2015 02:06

administrator   ~0007805

I've only noticed it with the portal sky texture.
greebo

greebo

29.12.2015 09:10

administrator   ~0007928

Does this happen in the 2.0.3 pre-release builds as well? Cause I'm unable to reproduce it in my local working copy.
grayman

grayman

29.12.2015 15:07

administrator   ~0007932

Fixed in the 2.03 prebuild of Dec 12 '15.
SteveL

SteveL

30.12.2015 14:35

developer   ~0007934

This might have been a side-effect of my fix to transparent decals not being visible against portal sky: 0004182. I put in a hack to stop the DR transparency in early October.
grayman

grayman

25.09.2016 18:31

administrator   ~0008350

tested

Issue History

Date Modified Username Field Change
12.09.2015 19:59 grayman New Issue
12.09.2015 19:59 grayman File Added: portalsky.jpg
27.09.2015 00:17 MirceaKitsune Note Added: 0007803
27.09.2015 02:06 grayman Note Added: 0007805
29.12.2015 09:10 greebo Note Added: 0007928
29.12.2015 09:10 greebo Status new => feedback
29.12.2015 15:07 grayman Note Added: 0007932
29.12.2015 15:07 grayman Status feedback => new
29.12.2015 15:07 grayman Assigned To => greebo
29.12.2015 15:07 grayman Status new => resolved
29.12.2015 15:07 grayman Resolution open => fixed
29.12.2015 15:07 grayman Fixed in Version => 2.0.3
29.12.2015 15:07 grayman Target Version => 2.0.3
30.12.2015 14:35 SteveL Note Added: 0007934
25.09.2016 18:31 grayman Note Added: 0008350
25.09.2016 18:31 grayman Status resolved => closed