View Issue Details

IDProjectCategoryView StatusLast Update
0004312DarkRadiantGUIpublic01.01.2017 18:09
Reporteruser81Assigned Togreebo  
PrioritynormalSeveritynormalReproducibilityalways
Status closedResolutionfixed 
PlatformPCOSWindowsOS Version7 x64 sp1
Product Version2.0.4 
Target Version2.0.4Fixed in Version2.0.4 
Summary0004312: Moving texture/vert points in texture tool: always moves two grid lines at a time
DescriptionSee summary
Steps To Reproduce1. Select a surface than then press "ctrl-T" to bring up the texture tool.
2. the click and drag the red vert point and you'll see it moves two grid lines instead of one.
Additional InformationVideo of the issue -

https://youtu.be/emhNb3CkOCU
TagsNo tags attached.

Activities

user81

01.05.2016 16:54

 

Capture.JPG (136,203 bytes)   
Capture.JPG (136,203 bytes)   
greebo

greebo

01.05.2016 17:10

administrator   ~0008128

Last edited: 01.05.2016 17:10

View 2 revisions

Can't reproduce. I have the same texture on a brush face (Fit 1x1), but I can move the verts just fine on the grid without stepping over any grid lines.

Maybe my repro steps are missing something, what exactly are you doing?

user81

01.05.2016 21:54

  ~0008132

I will make a video to demonstrate the issue.

user81

02.05.2016 19:09

  ~0008133

added video link.
greebo

greebo

06.05.2016 12:31

administrator   ~0008137

Fixed in 1b6cc9463e3a14e0e48b6a54294c31f632c99e68

Issue History

Date Modified Username Field Change
01.05.2016 16:54 user81 New Issue
01.05.2016 16:54 user81 Status new => assigned
01.05.2016 16:54 user81 Assigned To => greebo
01.05.2016 16:54 user81 File Added: Capture.JPG
01.05.2016 17:10 greebo Note Added: 0008128
01.05.2016 17:10 greebo Assigned To greebo =>
01.05.2016 17:10 greebo Status assigned => feedback
01.05.2016 17:10 greebo Note Edited: 0008128 View Revisions
01.05.2016 17:12 greebo Target Version 2.0.4 =>
01.05.2016 21:54 user81 Note Added: 0008132
01.05.2016 21:54 user81 Status feedback => new
02.05.2016 19:07 user81 Additional Information Updated View Revisions
02.05.2016 19:09 user81 Note Added: 0008133
06.05.2016 12:29 greebo Status new => confirmed
06.05.2016 12:29 greebo Assigned To => greebo
06.05.2016 12:29 greebo Status confirmed => assigned
06.05.2016 12:29 greebo Target Version => 2.0.4
06.05.2016 12:31 greebo Note Added: 0008137
06.05.2016 12:31 greebo Status assigned => resolved
06.05.2016 12:31 greebo Fixed in Version => 2.0.4
06.05.2016 12:31 greebo Resolution open => fixed
01.01.2017 18:09 greebo Status resolved => closed