View Issue Details

IDProjectCategoryView StatusLast Update
0000433DarkRadiantMap Editingpublic18.11.2007 21:52
Reportertels Assigned Totels  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Target Version0.9.5Fixed in Version0.9.5 
Summary0000433: Add a filter for "path" entities
DescriptionThe current path_corner entities are huge orange boxes, and once you have added a few paths for your AI, they block the camera view in most of the area.

Hiding them manually is cumbersome, so a new filter "Path entities" could be added to the menu.
TagsNo tags attached.

Activities

tels

tels

18.11.2007 19:08

developer   ~0000879

The following filter will accomplish this:

<filter name="Paths">
 <filterCriterion type="entityclass" match="path_.*" action="hide" />
</filter>

However, since I don't have commit rights, I can't add it :)
greebo

greebo

18.11.2007 19:58

administrator   ~0000881

Added.
tels

tels

18.11.2007 21:52

developer   ~0000883

Works, thanx. (I seem not to be able to figure out this web interface, sorry :)

Issue History

Date Modified Username Field Change
11.11.2007 14:39 tels New Issue
11.11.2007 15:09 greebo Status new => acknowledged
18.11.2007 19:08 tels Note Added: 0000879
18.11.2007 19:58 greebo Status acknowledged => assigned
18.11.2007 19:58 greebo Assigned To => tels
18.11.2007 19:58 greebo Note Added: 0000881
18.11.2007 19:58 greebo Status assigned => resolved
18.11.2007 19:58 greebo Fixed in Version => 0.9.5
18.11.2007 19:58 greebo Resolution open => fixed
18.11.2007 19:59 greebo Build => 2538
18.11.2007 19:59 greebo Target Version => 0.9.5
18.11.2007 21:52 tels Note Added: 0000883
18.11.2007 21:52 tels Status resolved => closed