View Issue Details

IDProjectCategoryView StatusLast Update
0004376The Dark ModFeature proposalpublic20.09.2016 19:48
ReporterDunedain19 Assigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionwon't fix 
Product VersionSVN 
Summary0004376: Conversation Editor GUI Improvement
DescriptionThe Conversation Editor can be improved by allowing the mapper to access both sound shaders and animations whilst inside the editor.
 
As it stands, one has to close the Conversation Editor down, manually track down either of the above elements, copy the shader/animation name, and only then return to the Conversation Editor to place the element in its correct place.
 
The idea is that once you click either the "choose sound shader" or the "choose animation" button, you will be taken to the soundshader library or to the MD5 Animation Viewer - all without having to exit the Conversation Editor.

Please see the attached image for how my proposed new GUI would look like.
TagsNo tags attached.

Relationships

duplicate of 0004377 closedgreebo DarkRadiant Conversation Editor GUI Improvement 

Activities

Dunedain19

Dunedain19

20.09.2016 00:43

reporter  

nbohr1more

nbohr1more

20.09.2016 19:46

developer   ~0008336

(Duplicate of 4377) Not a Darkmod issue.

Issue History

Date Modified Username Field Change
20.09.2016 00:43 Dunedain19 New Issue
20.09.2016 00:43 Dunedain19 File Added: TDMConversationEditorCurrentvsProposed_zps3e48bd61.PNG
20.09.2016 19:46 nbohr1more Note Added: 0008336
20.09.2016 19:46 nbohr1more Status new => closed
20.09.2016 19:46 nbohr1more Resolution open => won't fix
20.09.2016 19:47 nbohr1more Status closed => new
20.09.2016 19:47 nbohr1more Relationship added duplicate of 0004377
20.09.2016 19:48 nbohr1more Status new => closed
20.09.2016 19:48 nbohr1more Product Version TDM 2.04 => SVN