View Issue Details

IDProjectCategoryView StatusLast Update
0000044DarkRadiantGUIpublic07.05.2007 16:37
ReporterSneaksieDave Assigned Togreebo  
PrioritylowSeveritytrivialReproducibilityalways
Status closedResolutionfixed 
Product Version0.8.0 
Fixed in Version0.9.0 
Summary0000044: Confusion around setting game mode
DescriptionThere's some possible confusion revolving around setting the game mode. I myself (and apparently others?) thought it was done at the engine path setting on first launch or from Preferences | global | game. It is not; instead it is done through File | Project Settings, and then the path is typed in after selecting custom Doom3 modification.

Don't know if this really needs "fixing", or just documenting, but it seems to come up often enough that maybe some consideration is in order.
TagsNo tags attached.

Activities

SneaksieDave

SneaksieDave

11.03.2007 16:15

developer   ~0000387

Just wanted to add another note here. I'm currently messing around with deleting my XML files, so I'm finding this out from scratch again - it's not clear what "engine path" is, either. On first launch, you are asked for an engine path. Which? DR or Doom? As a user, I assume Doom, so I browse to it and hit OK. But, the path DR then suggests is /doom3/darkradiant. So I'm left wondering, does it in fact want the doom path, or the DR path? It must already know its own path, so...

"uh...??" (<--- user confusion)
greebo

greebo

24.03.2007 19:03

administrator   ~0000467

This should be partly resolved by the new initial preference dialog presented to the user. It has to be evaluated if further explanations/clarifications are necessary.
orbweaver

orbweaver

24.03.2007 19:42

developer   ~0000468

I might as well assign it to you since you've done all of the relevant work on this issue.
greebo

greebo

24.03.2007 20:09

administrator   ~0000469

Ok, I'll set it to resolved then and see if further confusion arises.

Issue History

Date Modified Username Field Change
26.01.2007 18:14 SneaksieDave New Issue
26.01.2007 18:20 orbweaver Status new => assigned
26.01.2007 18:20 orbweaver Assigned To => orbweaver
11.03.2007 16:15 SneaksieDave Note Added: 0000387
24.03.2007 19:03 greebo Note Added: 0000467
24.03.2007 19:42 orbweaver Assigned To orbweaver => greebo
24.03.2007 19:42 orbweaver Note Added: 0000468
24.03.2007 20:09 greebo Status assigned => resolved
24.03.2007 20:09 greebo Fixed in Version => latest SVN
24.03.2007 20:09 greebo Resolution open => fixed
24.03.2007 20:09 greebo Note Added: 0000469
07.05.2007 16:37 orbweaver Status resolved => closed