View Issue Details

IDProjectCategoryView StatusLast Update
0004476The Dark ModSoundpublic16.09.2017 18:08
Reportergrayman Assigned Tograyman  
PrioritynormalSeveritynormalReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product VersionTDM 2.05 
Target VersionTDM 2.06Fixed in VersionTDM 2.06 
Summary0004476: Omni voiceovers heard at start of Mission 2: St. Lucia
Description1 - The initial briefing voiceover plays correctly
2 - Reach the Attack screen and enter the mission
3 - Hit ESC to get back to the main menu
4 - Select Restart Mission
5 - Wait through the (shortened) load screen
6 - Reach the Attack screen again
7 - Listen to a couple of the in-game voiceovers play simultaneously
TagsNo tags attached.

Activities

grayman

grayman

03.02.2017 17:24

administrator   ~0008737

Mission 1: A New Job also has voiceovers, but they aren't heard when following the above sequence.
grayman

grayman

09.09.2017 13:50

administrator   ~0009198

I don't recall who originally reported this, but I can't reproduce it.

Closing it for now, but will reopen if it shows up in 2.06 beta testing.

Issue History

Date Modified Username Field Change
03.02.2017 17:15 grayman New Issue
03.02.2017 17:15 grayman Status new => assigned
03.02.2017 17:15 grayman Assigned To => grayman
03.02.2017 17:24 grayman Note Added: 0008737
09.09.2017 13:50 grayman Note Added: 0009198
09.09.2017 13:51 grayman Status assigned => suspended
09.09.2017 13:51 grayman Resolution open => unable to reproduce
16.09.2017 18:08 grayman Status suspended => resolved
16.09.2017 18:08 grayman Fixed in Version => TDM 2.06