View Issue Details

IDProjectCategoryView StatusLast Update
0004611The Dark ModGraphicspublic12.01.2018 03:56
Reportergrayman Assigned To 
PrioritynormalSeveritynormalReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
Product VersionSVN 
Target VersionTDM 2.06Fixed in VersionTDM 2.06 
Summary0004611: Test flashbombs
DescriptionDropped a flashbomb in front of an AI in In the North and the game crashed while rendering shadows.

Using a debug version of SVN 32-bit.

Steps To ReproduceI'm not going to give particulars to reproduce it.

Just wanted to note that we need to test flashbombs (and flashmines) when we do 2.06 beta testing.
TagsNo tags attached.

Activities

Springheel

Springheel

16.12.2017 01:05

administrator   ~0009806

I threw a bunch of flashbombs around in Accountant 1. No crashes, although it seemed like the AI ignored the flashbombs more often than usual.
Obstler

Obstler

19.12.2017 21:27

developer   ~0009847

Do you have the frames uncapped? Is there a difference in their reaction depending on whether the frames are limited or not?
grayman

grayman

06.01.2018 03:32

administrator   ~0009984

Bump.
grayman

grayman

11.01.2018 15:50

administrator   ~0009998

Last edited: 11.01.2018 15:52

View 2 revisions

The latest report found no issues.

Can we close this?

Oops. Maybe I should test this myself. Doh! Will do so later today.

grayman

grayman

12.01.2018 03:56

administrator   ~0010004

I can't reproduce this problem.

Issue History

Date Modified Username Field Change
23.08.2017 21:00 grayman New Issue
20.09.2017 12:36 nbohr1more Status new => feedback
16.12.2017 01:05 Springheel Note Added: 0009806
19.12.2017 21:27 Obstler Note Added: 0009847
06.01.2018 03:32 grayman Note Added: 0009984
06.01.2018 03:32 grayman Status feedback => new
07.01.2018 16:57 grayman Status new => feedback
11.01.2018 15:50 grayman Note Added: 0009998
11.01.2018 15:50 grayman Status feedback => new
11.01.2018 15:52 grayman Note Edited: 0009998 View Revisions
12.01.2018 03:56 grayman Note Added: 0010004
12.01.2018 03:56 grayman Status new => resolved
12.01.2018 03:56 grayman Resolution open => unable to reproduce
12.01.2018 03:56 grayman Fixed in Version => TDM 2.06