View Issue Details

IDProjectCategoryView StatusLast Update
0004616The Dark ModPhysicspublic12.12.2017 08:25
Reportergrayman Assigned Toduzenko  
PrioritynormalSeveritynormalReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
Product VersionSVN 
Target VersionTDM 2.06 
Summary0004616: With fully uncapped physics, Beleaguered Fence crashes at mission start
DescriptionUse these settings:

com_smp 1
com_fixedTic 1
TagsNo tags attached.

Relationships

related to 0004609 resolvedgrayman Beleaguered Fence AI alerted again at map start 

Activities

nbohr1more

nbohr1more

09.09.2017 02:49

developer   ~0009191

I can't reproduce this...

...but it's not surprising given that you are pairing two of the config choices with the largest risk for instability issues: "uncapped FPS with uncapped physics" and "multi-threading".

As a sanity check, your copy of Beleaguered Fence is "The Beleaguered Fence v1.1" (readme.txt), 10.8MB, and has "Required TDM Version: 2.0" in the darkmod.txt ?
grayman

grayman

09.09.2017 12:37

administrator   ~0009197

If there's large risk in that setting, then why offer it? If the player selects that setting, they should get a warning that says it's unavailable.

Yes, I'm using v1.1 requiring >= 2.00.
duzenko

duzenko

10.09.2017 09:28

developer   ~0009202

Can't repeat it as well. Do you have VSync on?

Issue History

Date Modified Username Field Change
09.09.2017 01:40 grayman New Issue
09.09.2017 02:49 nbohr1more Note Added: 0009191
09.09.2017 12:37 grayman Note Added: 0009197
09.09.2017 15:08 stgatilov Relationship added related to 0004609
10.09.2017 09:28 duzenko Note Added: 0009202
12.12.2017 08:25 duzenko Status new => resolved
12.12.2017 08:25 duzenko Resolution open => unable to reproduce
12.12.2017 08:25 duzenko Assigned To => duzenko