View Issue Details

IDProjectCategoryView StatusLast Update
0004704The Dark ModGraphicspublic09.01.2019 02:35
ReporterSpooks Assigned Tostgatilov  
PrioritylowSeveritynormalReproducibilitysometimes
Status closedResolutionduplicate 
Product VersionSVN 
Target VersionTDM 2.07Fixed in VersionTDM 2.07 
Summary0004704: Shimmering Light Artifacts on pier_platform Texture
DescriptionBright blue and white, grainy bands of light appear on models using the pier_platform texture, when looking at a specific, oblique angle. I don't know if other textures are affected, but this is the only one I've seen so far. I assume it's not a texture-specific bug. Reproducibility set to "sometimes" since
Additional InformationTurning off GLSL lessens the brightness of the graphical artifacts, but it doesn't make them go away. This bug is not present in 2.05. One of my screenshots is from Lords and Legacy, the abandoned room behind the lute player's loft at the start of the mission, if anyone wants an easy place to test for themselves.
TagsNo tags attached.

Relationships

duplicate of 0004942 resolvedstgatilov White sparklies on the corners of objects 

Activities

Spooks

Spooks

19.12.2017 09:22

reporter  

Spooks

Spooks

19.12.2017 09:22

reporter  

WIP_WIP_2017-12-19_11.10.03.jpg (248,945 bytes)   
WIP_WIP_2017-12-19_11.10.03.jpg (248,945 bytes)   

user81

28.03.2018 08:44

  ~0010175

linking to model master thread - 0003771
nbohr1more

nbohr1more

08.01.2019 22:09

developer   ~0011262

Last edited: 09.01.2019 02:34

View 2 revisions

Please retest in the latest 2.07 beta (update 4)

Edit: Just tested Lords and Legacy. Fix confirmed.

Issue History

Date Modified Username Field Change
19.12.2017 09:22 Spooks New Issue
19.12.2017 09:22 Spooks File Added: lordsnlegacy_2017-12-17_19.06.08.jpg
19.12.2017 09:22 Spooks File Added: WIP_WIP_2017-12-19_11.10.03.jpg
28.03.2018 08:44 user81 Note Added: 0010175
28.03.2018 08:44 user81 Relationship added related to 0003771
08.01.2019 22:08 nbohr1more Relationship added related to 0004942
08.01.2019 22:09 nbohr1more Note Added: 0011262
08.01.2019 22:09 nbohr1more Assigned To => stgatilov
08.01.2019 22:09 nbohr1more Status new => feedback
08.01.2019 22:09 nbohr1more Target Version => TDM 2.07
09.01.2019 02:34 nbohr1more Note Edited: 0011262 View Revisions
09.01.2019 02:34 nbohr1more Relationship deleted related to 0003771
09.01.2019 02:34 nbohr1more Relationship deleted related to 0004942
09.01.2019 02:34 nbohr1more Relationship added duplicate of 0004942
09.01.2019 02:35 nbohr1more Status feedback => closed
09.01.2019 02:35 nbohr1more Resolution open => duplicate
09.01.2019 02:35 nbohr1more Fixed in Version => TDM 2.07