View Issue Details

IDProjectCategoryView StatusLast Update
0004709The Dark ModGraphicspublic29.12.2018 04:06
Reporterstgatilov Assigned ToSpringheel  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product VersionTDM 2.06 
Target VersionTDM 2.07Fixed in VersionTDM 2.07 
Summary0004709: Accountant 1. Doctor's chair is black
DescriptionThe chair is completely black, no matter how hard you try to light it.
Steps To Reproduce1. Load "Accountant 1" mission, start it.
2. Turn exactly 90 degrees to the right, enable noclip.
3. Fly exactly forward until you get into street (you'll fly through some crates under the stairs, then through one door).
4. Turn right and walk along the street, then it turns left.
5. Now you see a door on the left, it is boarded up and there is a label "Doctor Waldemar's Surgery" nearby.
6. Open the door and enter, find a cabinet inside (full forward, then turn right and it would be the first locked door on the left).
7. Enable light above table and lantern, come close to the chair and look at it.

The chair is pitch black, like a perfectly black body =)
TagsNo tags attached.

Relationships

related to 0003771 acknowledged Models with corrupt or badly scaled textures - ongoing 

Activities

stgatilov

stgatilov

23.12.2017 09:42

developer  

ac1_doctorchair_black_206.jpg (909,648 bytes)
stgatilov

stgatilov

23.12.2017 09:42

developer  

ac1_doctorchair_correct_205.jpg (874,817 bytes)
stgatilov

stgatilov

23.12.2017 09:42

developer   ~0009871

Attached two screenshots: the black (wrong) case in the latest 2.06 beta, and the correct case from 2.05.

user81

28.03.2018 08:34

  ~0010172

Last edited: 28.03.2018 08:44

View 3 revisions

This looks like an incorrectly applied skin arg on the model, but checked in DR and there is skin applied.

This is Epifire's model, so maybe he is best placed to look at this?

linking to model master thread - 0003771

Springheel

Springheel

28.12.2018 15:20

administrator   ~0011162

There is no skin applied to this model.

I tested this with the current trunk and could not reproduce the problem. Since Epifire just updated that model, it could be the issue is fixed. Will need to test with most recent beta update.
nbohr1more

nbohr1more

29.12.2018 04:06

developer   ~0011166

Unable to reproduce in 2.07 beta

Issue History

Date Modified Username Field Change
23.12.2017 09:40 stgatilov New Issue
23.12.2017 09:42 stgatilov File Added: ac1_doctorchair_black_206.jpg
23.12.2017 09:42 stgatilov File Added: ac1_doctorchair_correct_205.jpg
23.12.2017 09:42 stgatilov Note Added: 0009871
23.12.2017 09:49 stgatilov Steps to Reproduce Updated View Revisions
28.03.2018 08:34 user81 Note Added: 0010172
28.03.2018 08:38 user81 Relationship added related to 0003771
28.03.2018 08:39 user81 Note Edited: 0010172 View Revisions
28.03.2018 08:44 user81 Note Edited: 0010172 View Revisions
28.12.2018 15:20 Springheel Note Added: 0011162
28.12.2018 15:20 Springheel Assigned To => Springheel
28.12.2018 15:20 Springheel Status new => feedback
29.12.2018 04:06 nbohr1more Note Added: 0011166
29.12.2018 04:06 nbohr1more Status feedback => closed
29.12.2018 04:06 nbohr1more Resolution open => unable to reproduce
29.12.2018 04:06 nbohr1more Fixed in Version => TDM 2.07
29.12.2018 04:06 nbohr1more Target Version => TDM 2.07