View Issue Details

IDProjectCategoryView StatusLast Update
0004864The Dark ModTDM Updaterpublic22.11.2019 17:13
Reporterstgatilov Assigned Tostgatilov  
PrioritylowSeveritytweakReproducibilityN/A
Status resolvedResolutionfixed 
Product VersionSVN 
Target VersionTDM 2.08Fixed in VersionTDM 2.08 
Summary0004864: Remove pk4 timestamps fixes from updater
DescriptionThe timestamps fixes are not necessary any more.

More details here:
  http://forums.thedarkmod.com/topic/18582-bogus-timestamps-in-tdm-update-files-cause-tdm-crashes-under-linux/
TagsNo tags attached.

Relationships

related to 0005042 resolvedstgatilov Timestamps fiasco: Unix vs DOS, local vs UTC 

Activities

stgatilov

stgatilov

22.11.2019 15:55

developer   ~0011875

Removed in svn rev 8417.

The timestamps fixes are especially useless now because of 0005042: TDM no longer reads the timestamps stored in zip file headers.

Issue History

Date Modified Username Field Change
14.07.2018 16:54 stgatilov New Issue
14.07.2018 16:54 stgatilov Status new => assigned
14.07.2018 16:54 stgatilov Assigned To => stgatilov
14.07.2018 16:55 stgatilov Product Version TDM 2.07 => SVN
12.08.2019 17:47 stgatilov Relationship added related to 0005042
22.11.2019 15:55 stgatilov Status assigned => resolved
22.11.2019 15:55 stgatilov Resolution open => fixed
22.11.2019 15:55 stgatilov Fixed in Version => TDM 2.08
22.11.2019 15:55 stgatilov Note Added: 0011875