View Issue Details

IDProjectCategoryView StatusLast Update
0004890The Dark ModGraphicspublic07.05.2020 16:39
Reporterduzenko Assigned To 
PrioritynormalSeveritynormalReproducibilityalways
Status closedResolutionwon't fix 
Product VersionSVN 
Target VersionTDM 2.08Fixed in VersionTDM 2.08 
Summary0004890: Depth texture not valid
Description...unless using FBO. I.e. set r_fbo 0 and the depth-relying shaders will fail.
Steps To ReproduceThe new volumetric shader is a good example. Otherwise the water shader may fail as well.
TagsNo tags attached.

Activities

STiFU

STiFU

30.12.2018 10:21

developer   ~0011188

I am moving this to 2.08 since we are in beta of 2.07. Is this issue still reproducable?
duzenko

duzenko

30.12.2018 20:18

developer   ~0011194

Last edited: 30.12.2018 20:18

View 2 revisions

r_useFBO 0
Go to control room in Reap As You Sow
Look at the water

nbohr1more

nbohr1more

07.05.2020 16:38

developer   ~0012478

As of 2.07 FBO is a minimum requirement. No longer a valid issue.

Issue History

Date Modified Username Field Change
27.09.2018 19:09 duzenko New Issue
30.12.2018 10:21 STiFU Note Added: 0011188
30.12.2018 10:21 STiFU Target Version TDM 2.07 => TDM 2.08
30.12.2018 20:18 duzenko Note Added: 0011194
30.12.2018 20:18 duzenko Note Edited: 0011194 View Revisions
07.05.2020 16:38 nbohr1more Note Added: 0012478
07.05.2020 16:39 nbohr1more Status new => closed
07.05.2020 16:39 nbohr1more Resolution open => won't fix
07.05.2020 16:39 nbohr1more Fixed in Version => TDM 2.08