View Issue Details

IDProjectCategoryView StatusLast Update
0004935The Dark ModTweakingpublic30.12.2018 11:39
ReporterAnderson Assigned To 
PrioritylowSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSWindowsOS Version10, 64 bit
Product VersionTDM 2.06 
Target VersionFixed in VersionTDM 2.07 
Summary0004935: Fixes for Romanian translation
DescriptionSpotted more mistakes and decided to fix them by removing completely any possible characters that are incompatible. It was often either Romanian.lang or all.lang bugging out and making some characters unreadable so until TDM allows for it, there will be a dumbed down transliteration available.

Please let me know if there are any issues or if I didn't somehow break anything.
Steps To ReproduceLaunch TDM, switch to Romanian, restart game just in case.
TagsNo tags attached.

Activities

Anderson

Anderson

29.12.2018 14:41

reporter  

tdm_base01.pk4 (939,104 bytes)
Anderson

Anderson

29.12.2018 14:42

reporter   ~0011176

Last edited: 29.12.2018 14:43

View 2 revisions

Also shortened some words into synonyms because they did not fit into the UI.

STiFU

STiFU

29.12.2018 16:45

developer   ~0011177

Merged to trunk, rev. 15496.

Issue History

Date Modified Username Field Change
29.12.2018 14:41 Anderson New Issue
29.12.2018 14:41 Anderson File Added: tdm_base01.pk4
29.12.2018 14:42 Anderson Note Added: 0011176
29.12.2018 14:43 Anderson Note Edited: 0011176 View Revisions
29.12.2018 16:45 STiFU Note Added: 0011177
29.12.2018 16:45 STiFU Status new => resolved
29.12.2018 16:45 STiFU Resolution open => fixed
30.12.2018 11:39 STiFU Fixed in Version => TDM 2.07