View Issue Details

IDProjectCategoryView StatusLast Update
0004966DarkRadiantMap Editingpublic10.03.2019 07:28
ReporterHMartAssigned Togreebo 
PrioritynormalSeveritynormalReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSwindowsOS Version10
Product Version2.6.0 
Target Version2.6.1Fixed in Version2.6.1 
Summary0004966: Reload Models option in Create Model dialog window doesn't update the model
Descriptionwhen changing a model in a 3D tool and then clicking reload models in DR it works but doesn't work if you do it through the Create Model dialog window.
TagsNo tags attached.

Activities

greebo

greebo

10.03.2019 07:26

administrator   ~0011681

I can confirm this. Initially the Refresh Models button in the Model Selector dialog was just intended to scan for (new) model files on disk, but I agree that it should also respect changes to these model file, especially since it is called the same as the option in the File menu.
greebo

greebo

10.03.2019 07:28

administrator   ~0011682

Resolved in 4f9f5b3

Issue History

Date Modified Username Field Change
17.01.2019 20:07 HMart New Issue
10.03.2019 07:25 greebo Status new => confirmed
10.03.2019 07:26 greebo Note Added: 0011681
10.03.2019 07:26 greebo Assigned To => greebo
10.03.2019 07:26 greebo Status confirmed => assigned
10.03.2019 07:27 greebo Target Version => 2.6.1
10.03.2019 07:28 greebo Note Added: 0011682
10.03.2019 07:28 greebo Status assigned => resolved
10.03.2019 07:28 greebo Fixed in Version => 2.6.1
10.03.2019 07:28 greebo Resolution open => fixed