View Issue Details

IDProjectCategoryView StatusLast Update
0004974The Dark ModGraphicspublic22.01.2019 17:21
ReporterstgatilovAssigned Tostgatilov 
PrioritylowSeveritycrashReproducibilitysometimes
Status closedResolutionunable to reproduce 
Product VersionTDM 2.07 
Target VersionTDM 2.08Fixed in VersionTDM 2.07 
Summary0004974: Some crash on mission failed
DescriptionFound one more crash
Steps To Reproduce0) Make sure debugger is attached, run 64-bit version.
1) Install "Inn Business" mission and start it.
2) Execute notarget in console, turn on lantern, pull out your sword.
3) Run forward to the main Inn entrance.
4) Kill guard near entrance with the sword.
5) Enter inside, run to the left and kill both guards.
6) Run to the right from the entrance into the corridor.
7) At the farthest corner open the door on the right.
8) You are at the Innkeeper's room, do not hesitate and kill the innkeeper too.
9) You get mission failed due to killing him.
10) Game crashes due to state entityDef.
TagsNo tags attached.

Activities

STiFU

STiFU

22.01.2019 06:04

developer   ~0011468

If you reproduce it, please post a stack trace. I have a feeling this could be related to 0004952, but without more information, I can't tell for sure.
duzenko

duzenko

22.01.2019 08:34

developer   ~0011469

Can't repeat
Please attach the stacktrace
stgatilov

stgatilov

22.01.2019 17:21

developer   ~0011475

Hmm.
Guess what? Cannot reproduce it now, even in debug build =(
I recall doing it several times with 100% outcome...

Issue History

Date Modified Username Field Change
22.01.2019 05:28 stgatilov New Issue
22.01.2019 05:28 stgatilov Assigned To => duzenko
22.01.2019 05:28 stgatilov Status new => assigned
22.01.2019 05:29 stgatilov Steps to Reproduce Updated View Revisions
22.01.2019 05:32 stgatilov Steps to Reproduce Updated View Revisions
22.01.2019 06:04 STiFU Note Added: 0011468
22.01.2019 08:34 duzenko Note Added: 0011469
22.01.2019 17:21 stgatilov Note Added: 0011475
22.01.2019 17:21 stgatilov Status assigned => closed
22.01.2019 17:21 stgatilov Assigned To duzenko => stgatilov
22.01.2019 17:21 stgatilov Resolution open => unable to reproduce
22.01.2019 17:21 stgatilov Fixed in Version => TDM 2.07