View Issue Details

IDProjectCategoryView StatusLast Update
0004983The Dark ModPhysicspublic14.12.2020 16:59
Reporterstgatilov Assigned To 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product VersionTDM 2.06 
Target VersionTDM 2.09Fixed in VersionTDM 2.09 
Summary0004983: AIs randomly dying with uncapped and low FPS
DescriptionThe original issue reported here:
  http://forums.thedarkmod.com/topic/19848-dead-ai-lying-around/

I guess the first step would be to learn how to reproduce the problem.
TagsNo tags attached.

Relationships

related to 0004924 resolvedstgatilov Rope physics mad when FPS is low and uncapped 
child of 0004493 resolvedduzenko Some physics events have changed in 2.05 due to faster fps 

Activities

nbohr1more

nbohr1more

14.12.2020 16:59

developer   ~0013126

No new reports since the fix for 4924

Issue History

Date Modified Username Field Change
01.02.2019 04:50 stgatilov New Issue
01.02.2019 04:50 stgatilov Relationship added related to 0004924
01.02.2019 05:37 nbohr1more Relationship added related to 0004493
01.02.2019 05:41 nbohr1more Relationship deleted related to 0004493
01.02.2019 05:41 nbohr1more Relationship added child of 0004493
22.03.2020 12:04 grayman Target Version TDM 2.08 => TDM 2.09
14.12.2020 16:59 nbohr1more Note Added: 0013126
14.12.2020 16:59 nbohr1more Status new => closed
14.12.2020 16:59 nbohr1more Resolution open => unable to reproduce
14.12.2020 16:59 nbohr1more Fixed in Version => TDM 2.09