View Issue Details

IDProjectCategoryView StatusLast Update
0005011The Dark ModPhysicspublic14.03.2019 23:59
Reportergrayman Assigned Tograyman  
PrioritynormalSeveritynormalReproducibilityalways
Status resolvedResolutionfixed 
Product VersionTDM 2.07 
Target VersionTDM 2.08Fixed in VersionTDM 2.08 
Summary0005011: atdm:prop_winebottle is too heavy
DescriptionIf you give one of these to a drunk to carry around, and the drunk gets killed or KO'ed, he falls down and the bottle also falls.

Try picking up the bottle. It behaves like a heavy object. If you try to throw it, it simply falls straight down because it's so heavy.
Steps To ReproduceAdd one to a map. Give it the spawnarg "frobable/1".

Pick it up to see the problems.
TagsNo tags attached.

Activities

VanishedOne

VanishedOne

14.03.2019 21:28

developer   ~0011687

It's missing a mass spawnarg. Copying "mass" "0.5" from a moveable bottle seems to fix it.
grayman

grayman

14.03.2019 23:58

administrator   ~0011688

Thanks.

Added, committed in rev. 15658.

Issue History

Date Modified Username Field Change
14.03.2019 00:59 grayman New Issue
14.03.2019 21:28 VanishedOne Note Added: 0011687
14.03.2019 23:58 grayman Note Added: 0011688
14.03.2019 23:59 grayman Assigned To => grayman
14.03.2019 23:59 grayman Status new => resolved
14.03.2019 23:59 grayman Resolution open => fixed
14.03.2019 23:59 grayman Fixed in Version => TDM 2.08
14.03.2019 23:59 grayman Target Version => TDM 2.08