View Issue Details

IDProjectCategoryView StatusLast Update
0005020The Dark ModGUIpublic23.04.2021 07:17
ReporterHMart Assigned Tostgatilov  
PrioritynormalSeveritynormalReproducibilityalways
Status resolvedResolutionfixed 
OSWindowsOS Version10 
Product VersionTDM 2.07 
Fixed in VersionTDM 2.09 
Summary0005020: The Gatehouse mission lacks screenshots on the mission downloader
DescriptionWhen clicking the "more" option on the mission downloader, in the screenshot section there's only a black screen, when I clicked next, TDM crashed but I couldn't reproduce that crash in my next attempt, clicking next again only showed a black screenshot. Seeing other missions info, all the ones I tried apart from The Gatehouse have screenshots and going back and forward between them worked fine.
TagsNo tags attached.

Relationships

related to 0004488 resolvedstgatilov Image previews are sometimes black 

Activities

VanishedOne

VanishedOne

27.03.2019 16:56

reporter   ~0011696

Possibly related to 0003463?

They're downloading correctly to /fms/_missionshots, but they're failing to display correctly in the GUI.
HMart

HMart

01.04.2019 23:47

reporter   ~0011706

Last edited: 01.04.2019 23:49

View 2 revisions

It does look related to 0003463, it is marked has solved but the bug seems to have returned.

Could it be a image codec problem?

Bikerdude

Bikerdude

26.12.2020 14:47

reporter   ~0013253

Can someone from the team check this, as it looks like an easy fix assuming it even still needs fixing.
stgatilov

stgatilov

23.04.2021 07:17

administrator   ~0013900

Last edited: 23.04.2021 07:17

View 2 revisions

This was fixed in related 0004488.

Issue History

Date Modified Username Field Change
27.03.2019 13:57 HMart New Issue
27.03.2019 16:56 VanishedOne Note Added: 0011696
01.04.2019 23:47 HMart Note Added: 0011706
01.04.2019 23:49 HMart Note Edited: 0011706 View Revisions
26.12.2020 14:47 Bikerdude Note Added: 0013253
23.04.2021 07:14 stgatilov Relationship added related to 0004488
23.04.2021 07:17 stgatilov Assigned To => stgatilov
23.04.2021 07:17 stgatilov Status new => resolved
23.04.2021 07:17 stgatilov Resolution open => fixed
23.04.2021 07:17 stgatilov Fixed in Version => TDM 2.09
23.04.2021 07:17 stgatilov Note Added: 0013900
23.04.2021 07:17 stgatilov Note Edited: 0013900 View Revisions