View Issue Details

IDProjectCategoryView StatusLast Update
0005025The Dark ModGraphicspublic04.04.2019 08:40
ReportertafferboyAssigned Toduzenko 
PrioritynormalSeveritynormalReproducibilityN/A
Status closedResolutionduplicate 
Product VersionTDM 2.07 
Target VersionTDM 2.08Fixed in Version 
Summary0005025: Request: Native ultrawide resolution support - 3440*1440 &
DescriptionIf you force 3440*1440 via darkmod.config -

1. When in-game the view is zoomed.
2. When the player looks from left to right when looking up or down (not straight ahead) the view gets skewed.

This dosen't happen in 2560*1440
Additional InformationIf the above request isn't too much of a task, can I request support for following additional resolutions -

2560×1080
3840×1080
3840×1200
3840×1600
5120×1440
5120×2160
 
TagsNo tags attached.

Relationships

duplicate of 0004905 assignedduzenko Please add support for Ultrawide Resolutions 

Activities

nbohr1more

nbohr1more

03.04.2019 19:55

developer   ~0011707

Duplicate of 0004905

While waiting for that to be fixed, try changing your r_fovRatio per this wiki:

http://wiki.thedarkmod.com/index.php?title=Resolutions
duzenko

duzenko

04.04.2019 08:37

developer   ~0011708

@tafferboy
Please PM me on the forums - I would like to discuss this
duzenko

duzenko

04.04.2019 08:40

developer   ~0011709

@all

I would like in general to get rid of the resolution menu
Fullscreen should be always in user's desktop resolution while window should be border/mouse freely resizable.

Issue History

Date Modified Username Field Change
03.04.2019 19:28 tafferboy New Issue
03.04.2019 19:53 nbohr1more Relationship added duplicate of 0004905
03.04.2019 19:55 nbohr1more Note Added: 0011707
03.04.2019 19:55 nbohr1more Status new => closed
03.04.2019 19:55 nbohr1more Resolution open => duplicate
03.04.2019 19:55 nbohr1more Target Version => TDM 2.08
03.04.2019 19:56 nbohr1more Assigned To => duzenko
04.04.2019 08:37 duzenko Note Added: 0011708
04.04.2019 08:40 duzenko Note Added: 0011709