View Issue Details

IDProjectCategoryView StatusLast Update
0005032The Dark ModGraphicspublic30.12.2019 17:20
ReporterVanishedOne Assigned Tostgatilov  
PrioritynormalSeveritynormalReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
Platformx64/AMDOSWindowsOS Version8.1
Product VersionTDM 2.07 
Summary0005032: A case of bad particle clipping with FBO and soft particles
DescriptionAttached screenshots are from Chronicles of Skulduggery 2: A Precarious Position, taken from the balcony of the Smith residence (I think it's so called: the place where the householder has just given up and started letting thieves waltz through). The torch flame may be wholly or partly drawn over foreground geometry, or wholly or partly missing when it should be drawn. This only happens with r_useFBO 1 and r_useSoftParticles 1.
TagsNo tags attached.

Activities

VanishedOne

VanishedOne

07.05.2019 01:09

developer  

VanishedOne

VanishedOne

07.05.2019 01:11

developer  

duzenko

duzenko

12.05.2019 12:00

developer   ~0011802

game console -> getviewpos?
VanishedOne

VanishedOne

12.05.2019 20:19

developer   ~0011805

Apparently I can't reproduce this; either it appeared randomly or the fact I'm now on the release version of the 2.07 hotfix is significant. But if you want to investigate before closing:

725.76 -230.19 -110.66 50.8 -64.2 0.0
stgatilov

stgatilov

30.12.2019 17:19

administrator   ~0011988

Cannot reproduce it on recent SVN.
I guess I will close it then, unless someone else see it.


P.S. Here is a good page about reporting issues:
  https://wiki.thedarkmod.com/index.php?title=Reporting_Problem
Perhaps this issue happens under specific other settings, but since you did not attach your config file, we won't learn it =)

Issue History

Date Modified Username Field Change
07.05.2019 01:08 VanishedOne New Issue
07.05.2019 01:09 VanishedOne File Added: cos2_precpos_2019-05-07_00.44.14.jpg
07.05.2019 01:11 VanishedOne File Added: cos2_precpos_2019-05-07_00.46.30.jpg
12.05.2019 12:00 duzenko Note Added: 0011802
12.05.2019 20:19 VanishedOne Note Added: 0011805
30.12.2019 17:19 stgatilov Note Added: 0011988
30.12.2019 17:20 stgatilov Assigned To => stgatilov
30.12.2019 17:20 stgatilov Status new => resolved
30.12.2019 17:20 stgatilov Resolution open => unable to reproduce