View Issue Details

IDProjectCategoryView StatusLast Update
0005036The Dark ModGraphicspublic31.01.2021 06:02
ReporterHMart Assigned To 
PrioritynormalSeveritynormalReproducibilityalways
Status closedResolutionunable to reproduce 
Product VersionTDM 2.07 
Target VersionTDM 2.09Fixed in VersionTDM 2.09 
Summary0005036: Skybox totally black in Tears of Saint.Lucia
DescriptionMy system

AMD CPU Ryzen 1800x
AMD GPU RX 570

Driver 19.4.2
TagsNo tags attached.

Activities

HMart

HMart

22.05.2019 20:38

reporter  

Darkmod_cfg.7z (4,145 bytes)
stgatilov

stgatilov

30.12.2019 15:51

administrator   ~0011985

With attached config file, I cannot reproduce it on 2.07 hotfix on Windows x64. Both on GeForce 1050ti and on RX 550. I clearly stars, moon, and clouds.

Do you still have such problems?
Bikerdude

Bikerdude

26.12.2020 14:44

reporter   ~0013251

This surely can be closed?

Issue History

Date Modified Username Field Change
22.05.2019 20:38 HMart New Issue
22.05.2019 20:38 HMart File Added: Darkmod_cfg.7z
30.12.2019 15:51 stgatilov Note Added: 0011985
26.12.2020 14:44 Bikerdude Note Added: 0013251
31.01.2021 06:02 nbohr1more Status new => closed
31.01.2021 06:02 nbohr1more Resolution open => unable to reproduce
31.01.2021 06:02 nbohr1more Fixed in Version => TDM 2.09
31.01.2021 06:02 nbohr1more Target Version => TDM 2.09