View Issue Details

IDProjectCategoryView StatusLast Update
0005081DarkRadiantCompilation/Buildpublic28.12.2019 03:48
Reportergreebo Assigned Togreebo  
PrioritynormalSeveritynormalReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.7.0 
Target Version2.7.0Fixed in Version2.7.0 
Summary0005081: Update Xcode project
DescriptionSInce a lot of modules have been moved to the main binary, the Xcode project needs to be adjusted accordingly
TagsNo tags attached.

Activities

greebo

greebo

28.12.2019 03:48

administrator   ~0011950

Fixed in 985bacf

Issue History

Date Modified Username Field Change
28.12.2019 03:47 greebo New Issue
28.12.2019 03:47 greebo Assigned To => greebo
28.12.2019 03:47 greebo Status new => assigned
28.12.2019 03:48 greebo Status assigned => resolved
28.12.2019 03:48 greebo Resolution open => fixed
28.12.2019 03:48 greebo Fixed in Version => 2.7.0
28.12.2019 03:48 greebo Note Added: 0011950