View Issue Details

IDProjectCategoryView StatusLast Update
0005153DarkRadiantGeneralpublic22.03.2020 15:48
ReporterBikerdude Assigned Togreebo  
PrioritynormalSeveritycrashReproducibilityN/A
Status closedResolutionduplicate 
PlatformPCOSWindowsOS Version8.1
Product Version2.7.0 
Fixed in Version2.8.0 
Summary0005153: Darkradiant crashes when working on readables
DescriptionDR is crashing to desktop when working on readable's
Steps To Reproduce- Open DR.
- Select a new readable to edit
- click on open GUI definition to change the font
- DR crashes.
Additional InformationLink to Dump File - https://drive.google.com/open?id=1KuiXQgxZgNLKWl4yePDhc_G3ofh5a9mw
TagsNo tags attached.

Relationships

duplicate of 0005149 resolvedgreebo Readable Editor Crash 

Activities

Bikerdude

Bikerdude

12.02.2020 15:25

reporter  

DR2.7.JPG (51,784 bytes)   
DR2.7.JPG (51,784 bytes)   
Dragofer

Dragofer

12.02.2020 15:28

developer   ~0012189

Same for me, and Amadeus reported it too recently.

Issue History

Date Modified Username Field Change
12.02.2020 15:25 Bikerdude New Issue
12.02.2020 15:25 Bikerdude File Added: DR2.7.JPG
12.02.2020 15:26 Dragofer Relationship added related to 0005149
12.02.2020 15:28 Dragofer Note Added: 0012189
14.02.2020 04:14 greebo Status new => acknowledged
22.03.2020 15:48 greebo Assigned To => greebo
22.03.2020 15:48 greebo Status acknowledged => closed
22.03.2020 15:48 greebo Resolution open => duplicate
22.03.2020 15:48 greebo Fixed in Version => 2.8.0
22.03.2020 15:48 greebo Relationship replaced duplicate of 0005149