View Issue Details

IDProjectCategoryView StatusLast Update
0005165The Dark ModGUIpublic28.03.2020 17:27
Reporterstgatilov Assigned Tostgatilov  
PrioritynormalSeveritynormalReproducibilityN/A
Status closedResolutionduplicate 
Product VersionTDM 2.07 
Target VersionTDM 2.09 
Summary0005165: Add tooltip explanations to settings in graphics menu
DescriptionGraphical options become more and more complicated for normal user.
They desperately need clarification and explanation.
Adding tooltips which would show when user hovers over the setting seems like the best approach to tackle the problem.

(extracted from 0004932)
Additional InformationThis is also called "popups" --- not sure which term is better.
TagsNo tags attached.

Relationships

duplicate of 0002626 assignedObstler Add mouse-over help for menu entries 
related to 0004932 resolvedstgatilov Graphical Settings Menu Overhaul 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
28.02.2020 03:02 stgatilov New Issue
28.02.2020 03:02 stgatilov Relationship added child of 0004932
28.02.2020 03:03 stgatilov Relationship deleted child of 0004932
28.02.2020 03:03 stgatilov Relationship added related to 0004932
28.02.2020 03:04 stgatilov Summary Add tooltip explanations settings in graphics menu => Add tooltip explanations to settings in graphics menu
28.02.2020 03:04 stgatilov Additional Information Updated View Revisions
21.03.2020 17:42 stgatilov Target Version => TDM 2.09
28.03.2020 17:27 stgatilov Assigned To => stgatilov
28.03.2020 17:27 stgatilov Status new => closed
28.03.2020 17:27 stgatilov Resolution open => duplicate
28.03.2020 17:27 stgatilov Relationship added duplicate of 0002626