View Issue Details

IDProjectCategoryView StatusLast Update
0005264DarkRadiantMap Editingpublic26.05.2020 02:48
Reportergreebo Assigned Togreebo  
PrioritynormalSeveritynormalReproducibilityN/A
Status resolvedResolutionfixed 
Product Version2.8.0 
Target Version2.8.1Fixed in Version2.8.1 
Summary0005264: Add `monster_player_clip_wood` to list of filtered clip textures
DescriptionSee PR#11 on Github: https://github.com/codereader/DarkRadiant/pull/11
textures/common/monster_player_clip_wood is not being filtered out by the Filter > Clip Textures menu option in Dark Radiant, because there is no filter criterion entry that matches this name. (I'm not even sure how often this texture is used, but it is a valid clip texture afaik)
TagsNo tags attached.

Activities

greebo

greebo

26.05.2020 02:47

administrator   ~0012562

Merged PR#11

Related Changesets

DarkRadiant: master 5e82067d

2020-05-26 02:46:03

greebo


Committer: GitHub Details Diff
Merge pull request 0000011 from krrg/add-missing-clip-texture-to-filters

Add `monster_player_clip_wood` to list of filtered clip textures
Affected Issues
0005264
mod - install/games/darkmod.game Diff File

Issue History

Date Modified Username Field Change
26.05.2020 02:47 greebo New Issue
26.05.2020 02:47 greebo Assigned To => greebo
26.05.2020 02:47 greebo Status new => resolved
26.05.2020 02:47 greebo Resolution open => fixed
26.05.2020 02:47 greebo Fixed in Version => 2.8.1
26.05.2020 02:47 greebo Note Added: 0012562
26.05.2020 02:48 greebo Changeset attached => DarkRadiant master 5e82067d