View Issue Details

IDProjectCategoryView StatusLast Update
0005280The Dark ModGraphicspublic02.01.2021 18:06
Reportercabalistic Assigned Tocabalistic  
PrioritynormalSeveritynormalReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
Product VersionTDM 2.08 
Target VersionTDM 2.09Fixed in VersionTDM 2.09 
Summary0005280: r_useDebugGroups crashes with AMD cards
Descriptionsee https://forums.thedarkmod.com/index.php?/topic/20354-my-backend-plans-after-208-proper-fbo-management-and-drawcall-cpu-overhead-reduction/page/4/&tab=comments#comment-448408
TagsNo tags attached.

Activities

stgatilov

stgatilov

17.12.2020 03:54

administrator   ~0013153

Did anything changed related to GL debug stuff?

Perhaps suspend this until someone else has the problem.
Because I have no idea what could be done here...
cabalistic

cabalistic

23.12.2020 13:08

developer   ~0013178

Yeah, me either. If it works for you on AMD, then I guess we can wait and see.
nbohr1more

nbohr1more

02.01.2021 18:06

developer   ~0013346

This happened in an older 2.09 pre-beta build on old drivers.
Closing until there is another report

Issue History

Date Modified Username Field Change
25.06.2020 20:51 cabalistic New Issue
25.06.2020 20:51 cabalistic Status new => assigned
25.06.2020 20:51 cabalistic Assigned To => cabalistic
17.12.2020 03:54 stgatilov Note Added: 0013153
23.12.2020 13:08 cabalistic Note Added: 0013178
23.12.2020 18:58 nbohr1more Status assigned => feedback
02.01.2021 18:06 nbohr1more Note Added: 0013346
02.01.2021 18:06 nbohr1more Status feedback => resolved
02.01.2021 18:06 nbohr1more Resolution open => unable to reproduce
02.01.2021 18:06 nbohr1more Fixed in Version => TDM 2.09