View Issue Details

IDProjectCategoryView StatusLast Update
0005366DarkRadiantCompilation/Buildpublic07.11.2020 04:23
ReporterMirceaKitsune Assigned Togreebo  
PrioritynormalSeveritynormalReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSopenSUSE 
Product Version2.9.0 
Target Version2.9.0Fixed in Version2.9.0 
Summary0005366: Binaries are installed differently by Automake in openSUSE and requires lib->lib64 symlink
DescriptionFollowing the discussion here:

https://forums.thedarkmod.com/index.php?/topic/20599-darkradiant-git-master-compiles-but-wont-start-missing-libraries-and-modules/

There seems to be a difference in openSUSE compared to regular Ubuntu when it comes to SITE_CONFIG, DarkRadiant is installed in lib64, but still tries to access files through the "lib" folder
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

DarkRadiant: master 9aa81f2f

2020-10-24 13:39:51

greebo

Details Diff
0005366: Define PKG*DIR symbols for modulelib Affected Issues
0005366
mod - libs/module/Makefile.am Diff File

Issue History

Date Modified Username Field Change
24.10.2020 06:40 greebo New Issue
24.10.2020 06:40 greebo Status new => confirmed
24.10.2020 06:41 greebo Reporter greebo => MirceaKitsune
24.10.2020 13:40 greebo Changeset attached => DarkRadiant master 9aa81f2f
24.10.2020 14:10 greebo OS => openSUSE
24.10.2020 14:10 greebo Platform => Linux
27.10.2020 04:08 greebo Status confirmed => feedback
07.11.2020 04:23 greebo Assigned To => greebo
07.11.2020 04:23 greebo Status feedback => assigned
07.11.2020 04:23 greebo Product Version => 2.9.0
07.11.2020 04:23 greebo Fixed in Version => 2.9.0
07.11.2020 04:23 greebo Target Version => 2.9.0
07.11.2020 04:23 greebo Status assigned => resolved
07.11.2020 04:23 greebo Resolution open => fixed