View Issue Details

IDProjectCategoryView StatusLast Update
0005457DarkRadiantGUIpublic25.12.2020 03:59
ReporterDragofer Assigned Togreebo  
PrioritylowSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.9.1 
Target Version2.10.0Fixed in Version2.10.0 
Summary0005457: Grid size not shown at startup
DescriptionAt the bottom of the window DR shows the current grid size (0.125 to 256). When DR has just been started, it shows "-" instead of a number, until the mapper changes the grid size.

This seems to be only an aesthetic issue.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

DarkRadiant: master 92c2f90a

2020-12-25 03:59:30

greebo

Details Diff
0005457: Display correct grid status text at startup Affected Issues
0005457
mod - radiant/ui/grid/GridUserInterface.cpp Diff File

Issue History

Date Modified Username Field Change
24.12.2020 13:38 Dragofer New Issue
24.12.2020 18:02 greebo Status new => acknowledged
25.12.2020 03:56 greebo Status acknowledged => confirmed
25.12.2020 03:59 greebo Product Version 2.10.0 => 2.9.1
25.12.2020 03:59 greebo Target Version => 2.10.0
25.12.2020 03:59 greebo Assigned To => greebo
25.12.2020 03:59 greebo Status confirmed => assigned
25.12.2020 03:59 greebo Changeset attached => DarkRadiant master 92c2f90a
25.12.2020 03:59 greebo Status assigned => resolved
25.12.2020 03:59 greebo Resolution open => fixed
25.12.2020 03:59 greebo Fixed in Version => 2.10.0