View Issue Details

IDProjectCategoryView StatusLast Update
0005492DarkRadiantGUIpublic02.06.2021 19:13
ReporterDragofer Assigned Toorbweaver  
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionno change required 
Product Version2.10.0 
Fixed in Version2.13.0 
Summary0005492: Cycle through pointfiles
DescriptionTDM 2.08 has received improved visportal diagnostics, causing it to generate .ln files for both external and internal leaks. The .ln for the external leak has the same name as the map, while internal leak .ln's also have a long unique string of numbers in their name.

However, as far as I'm aware the only way to view the .ln's for internal leaks in DR is to rename each one in turn to have the same name as the map. It'd be useful if DR could automatically choose the next .ln, in the sense of turning the "Pointfile" command into "Next Pointfile".

Might need to add a "Close Pointfile" command, because so far clicking "Pointfile" a second time was what removed the red line.
Steps To Reproduce1) Create a test map with a series of 4 rooms connected by visportals.
2) Intentionally create an internal leak for each room by pulling back the dividing walls a little.
3) Dmap this test map. 3 pointfiles should be created.
4) Intentionally create an external leak by pulling back a sealing wall a little.
5) Dmap this test map. 4 pointfiles should be created.
TagsNo tags attached.

Relationships

related to 0005603 resolvedorbweaver Ability to choose from several different pointfiles 

Activities

orbweaver

orbweaver

02.06.2021 19:13

developer   ~0014062

Required functionality added with the new pointfile selection dialog in e3238aca1ab22ea715e6f0ebebcac7d52f15ae25

Issue History

Date Modified Username Field Change
18.01.2021 06:40 Dragofer New Issue
18.01.2021 07:04 Dragofer Summary Cycle through .ln files => Cycle through pointfiles
18.01.2021 07:04 Dragofer Steps to Reproduce Updated View Revisions
18.01.2021 07:07 Dragofer Description Updated View Revisions
18.01.2021 07:13 Dragofer Description Updated View Revisions
18.01.2021 07:14 Dragofer Description Updated View Revisions
18.05.2021 16:35 Dragofer Relationship added related to 0005603
02.06.2021 19:13 orbweaver Assigned To => orbweaver
02.06.2021 19:13 orbweaver Status new => resolved
02.06.2021 19:13 orbweaver Resolution open => no change required
02.06.2021 19:13 orbweaver Fixed in Version => 2.13.0
02.06.2021 19:13 orbweaver Note Added: 0014062