View Issue Details

IDProjectCategoryView StatusLast Update
0005512DarkRadiantGUIpublic16.06.2022 13:45
ReporterDragofer Assigned Togreebo  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version2.10.0 
Fixed in Version3.1.0 
Summary0005512: Feature: display which file a skin is defined in
DescriptionNow that similar features already exist for materials, entities, soundshaders, particles and modelDefs, it'd be great if skins, too, would show in which file they've been defined in the Skin Chooser. This would make it considerably easier to debug skins, whether as an FM author or in SVN.
TagsNo tags attached.

Relationships

duplicate of 0005727 resolvedgreebo Skin Chooser: show in which .skin file the skin is defined 
related to 0005342 closedgreebo Feature: display which file an entity or soundshader is defined in 
related to 0005500 closedgreebo Show definitions in DR for entities, skins and modelDefs 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
28.01.2021 22:48 Dragofer New Issue
28.01.2021 22:49 Dragofer Relationship added related to 0005342
28.01.2021 22:49 Dragofer Relationship added related to 0005500
28.01.2021 23:03 Dragofer Description Updated
29.01.2021 03:30 greebo Status new => acknowledged
29.01.2021 04:04 greebo Status acknowledged => confirmed
16.06.2022 13:44 greebo Relationship added duplicate of 0005727
16.06.2022 13:45 greebo Assigned To => greebo
16.06.2022 13:45 greebo Status confirmed => closed
16.06.2022 13:45 greebo Resolution open => duplicate
16.06.2022 13:45 greebo Fixed in Version => 3.1.0