View Issue Details

IDProjectCategoryView StatusLast Update
0005669The Dark ModCodingpublic25.09.2021 04:29
Reporterduzenko Assigned Tostgatilov  
PrioritylowSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
PlatformPCOSWindowsOS Version10
Product VersionSVN 
Target VersionTDM 2.10Fixed in VersionTDM 2.10 
Summary0005669: MIssion intro not showing sometimes
DescriptionFirst NHAT intro does not play when just switched from another mission
Steps To ReproduceHave some mission selected
Switch to NHAT
Start new mission
The second intro start ('My plan is to break into...')
Restart TDM
Start new mission
The first intro starts ('the way our ancestors...'), followed by the second
TagsNo tags attached.

Relationships

child of 0005323 suspendedstgatilov Improve menu GUI and remove unexpected overrides of menu GUI files 

Activities

stgatilov

stgatilov

16.07.2021 17:12

administrator   ~0014162

Last edited: 16.07.2021 17:13

This should be checked on test-menugui TDM releases with repacked NHAT package.

Or alternatively, just want for 2.10 to be released before looking into it.
stgatilov

stgatilov

25.09.2021 04:28

administrator   ~0014370

I cannot reproduce this problem on the current SVN (with menu GUI changes included) and updated NHAT.
So this problem is fixed as part of 0005323 and won't happen on TDM 2.10.

Issue History

Date Modified Username Field Change
15.07.2021 09:07 duzenko New Issue
16.07.2021 17:12 stgatilov Note Added: 0014162
16.07.2021 17:13 stgatilov Note Edited: 0014162
31.08.2021 14:26 stgatilov Relationship added related to 0005323
25.09.2021 04:28 stgatilov Note Added: 0014370
25.09.2021 04:28 stgatilov Relationship replaced child of 0005323
25.09.2021 04:29 stgatilov Assigned To => stgatilov
25.09.2021 04:29 stgatilov Status new => resolved
25.09.2021 04:29 stgatilov Resolution open => fixed
25.09.2021 04:29 stgatilov Fixed in Version => TDM 2.10