View Issue Details

IDProjectCategoryView StatusLast Update
0005760The Dark ModTexturespublic11.10.2021 21:38
ReporterBikerdude Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSWindowsOS Version10
Product VersionTDM 2.09 
Target VersionTDM 2.10Fixed in VersionTDM 2.10 
Summary0005760: Missing normal map: textures/darkmod/stone/cobblestones/flagstones_gravel
DescriptionThis is missing from the core mod.
TagsNo tags attached.

Activities

Bikerdude

Bikerdude

22.09.2021 11:49

reporter  

flagstones_gravel_local.jpg (125,108 bytes)   
flagstones_gravel_local.jpg (125,108 bytes)   
Bikerdude

Bikerdude

22.09.2021 11:54

reporter   ~0014361

less pronounced version
flagstones_gravel_local-2.jpg (52,587 bytes)   
flagstones_gravel_local-2.jpg (52,587 bytes)   
nbohr1more

nbohr1more

11.10.2021 01:47

developer   ~0014425

Please attach the TGA version. These have jpeg artifacts.
Bikerdude

Bikerdude

11.10.2021 08:30

reporter   ~0014426

have created a imho better & more subtle version of the normal, see attached.
flagstones_gravel_local.tga (4,194,348 bytes)
Bikerdude

Bikerdude

11.10.2021 08:31

reporter   ~0014427

This is what it looks like in-game
Untitled.jpg (357,445 bytes)
nbohr1more

nbohr1more

11.10.2021 21:37

developer   ~0014429

Revs 16372 and 16372

textures/darkmod/stone/cobblestones/flagstones_gravel_new

Issue History

Date Modified Username Field Change
22.09.2021 11:49 Bikerdude New Issue
22.09.2021 11:49 Bikerdude File Added: flagstones_gravel_local.jpg
22.09.2021 11:54 Bikerdude Note Added: 0014361
22.09.2021 11:54 Bikerdude File Added: flagstones_gravel_local-2.jpg
22.09.2021 11:55 Bikerdude Description Updated
11.10.2021 01:47 nbohr1more Note Added: 0014425
11.10.2021 08:30 Bikerdude Note Added: 0014426
11.10.2021 08:30 Bikerdude File Added: flagstones_gravel_local.tga
11.10.2021 08:31 Bikerdude Note Added: 0014427
11.10.2021 08:31 Bikerdude File Added: Untitled.jpg
11.10.2021 21:37 nbohr1more Note Added: 0014429
11.10.2021 21:38 nbohr1more Status new => resolved
11.10.2021 21:38 nbohr1more Resolution open => fixed
11.10.2021 21:38 nbohr1more Fixed in Version => TDM 2.10
11.10.2021 21:38 nbohr1more Target Version => TDM 2.10