View Issue Details

IDProjectCategoryView StatusLast Update
0005769DarkRadiantGUIpublic06.10.2021 05:29
Reporterduzenko Assigned To 
PrioritynormalSeveritynormalReproducibilityalways
Status closedResolutionno change required 
PlatformPCOSWindowsOS Version10
Summary0005769: Light does not show in XY
DescriptionI can't get a light to show in the XY view
It could be something obvious with DR control state or maybe the light def is lacking
In any case the light works in game so it should show in DR as well
TagsNo tags attached.

Activities

duzenko

duzenko

02.10.2021 09:14

developer  

qwe.map (1,347 bytes)   
Version 2
// entity 0
{
"classname" "worldspawn"
// primitive 0
{
brushDef3
{
( 0 0 1 -2 ) ( ( 0.0078125 0 5.7265625 ) ( 0 0.0078125 1.0703125 ) ) "textures/darkmod/stone/brick/redbrick_dull_small" 0 0 0
( 0 1 0 -58 ) ( ( 0.0078125 0 126.9296875 ) ( 0 0.0078125 255.1640625 ) ) "textures/darkmod/stone/brick/redbrick_dull_small" 0 0 0
( 1 0 0 367 ) ( ( 0.0078125 0 5.8828125 ) ( 0 0.0078125 255.8671875 ) ) "textures/darkmod/stone/brick/redbrick_dull_small" 0 0 0
( 0 0 -1 -4 ) ( ( 0.0078125 0 5.7265625 ) ( 0 0.0078125 254.9296875 ) ) "textures/darkmod/stone/brick/redbrick_dull_small" 0 0 0
( 0 -1 0 -978 ) ( ( 0.0078125 0 1.0703125 ) ( 0 0.0078125 255.8671875 ) ) "textures/darkmod/stone/brick/redbrick_dull_small" 0 0 0
( -1 0 0 -688 ) ( ( 0.0078125 0 122.2734375 ) ( 0 0.0078125 255.8671875 ) ) "textures/darkmod/stone/brick/redbrick_dull_small" 0 0 0
}
}
}
// entity 1
{
"classname" "atdm:empty_painting_large"
"name" "atdm_empty_painting_large_1"
"origin" "-522 -210 85"
"rotation" "1 0 0 0 1 0 0 0 1"
"noshadows_lod_1" "1"
"lod_1_distance" "222"
}
// entity 2
{
"classname" "info_player_start"
"name" "info_player_start_1"
"origin" "-518 -363 -1"
"angle" "90.000000"
}
// entity 3
{
"classname" "light"
"name" "light_1"
"origin" "-525 -259 31"
"light_center" "0 0 0"
"light_radius" "320 320 320"
}
qwe.map (1,347 bytes)   
duzenko

duzenko

02.10.2021 09:14

developer   ~0014388

@greebo please assign this ticket to me if would like me to investigate further
image.png (104,735 bytes)   
image.png (104,735 bytes)   
greebo

greebo

05.10.2021 18:35

administrator   ~0014410

The filters were to blame
duzenko

duzenko

06.10.2021 05:29

developer   ~0014411

Note: initially the light rect did not show because it was white on white background
I think I toggled the light filter into the wrong state before changed background to pink

Issue History

Date Modified Username Field Change
02.10.2021 09:14 duzenko New Issue
02.10.2021 09:14 duzenko File Added: qwe.map
02.10.2021 09:14 duzenko Note Added: 0014388
02.10.2021 09:14 duzenko File Added: image.png
05.10.2021 18:35 greebo Status new => closed
05.10.2021 18:35 greebo Resolution open => no change required
05.10.2021 18:35 greebo Note Added: 0014410
06.10.2021 05:29 duzenko Note Added: 0014411