View Issue Details

IDProjectCategoryView StatusLast Update
0002830DarkRadiantMap Editingpublic11.10.2012 19:04
Reportergrayman Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.6.1 
Target Version1.7.0Fixed in Version1.7.0 
Summary0002830: Spawnarg Filter Type
DescriptionI'd like to have a spawnarg type added to the current entityclass, texture, and object type filters.

I'm interested in being able to filter entities based on their difficulty setting, so I can easily see what's going to appear in each difficulty level.

But it would be useful for other situations, for example showing just the "team N" entities. If you're in the habit of setting your AI to team 0 during development (as I do), then putting them in their correct teams for final testing, then this type of filter could quickly show you any you missed.

Also, if mappers alter the architecture based on difficulty (via func_statics), this could be an easy way to see how the map looks in each difficulty setting.

I'm sure there are other cases as well.
TagsNo tags attached.

Relationships

duplicate of 0002648 closedgreebo Add the ability to filter on entity spawnargs 

Activities

fllood

fllood

02.08.2011 20:40

reporter   ~0003968

I think greebo already implement your request in 0002648 grayman :)
grayman

grayman

02.08.2011 21:32

administrator   ~0003969

Duplicate of 0002648. Funny that no one mentioned 0002648 in the thread.

Issue History

Date Modified Username Field Change
02.08.2011 20:22 grayman New Issue
02.08.2011 20:40 fllood Note Added: 0003968
02.08.2011 21:32 grayman Note Added: 0003969
02.08.2011 21:32 grayman Status new => resolved
02.08.2011 21:32 grayman Resolution open => duplicate
02.08.2011 21:32 grayman Fixed in Version => 1.7.0
02.08.2011 21:32 grayman Target Version => 1.7.0
02.08.2011 21:32 grayman Relationship added duplicate of 0002648
11.10.2012 19:04 greebo Status resolved => closed