View Issue Details

IDProjectCategoryView StatusLast Update
0002883The Dark ModAIpublic14.09.2017 17:17
ReportergraymanAssigned Tograyman 
PrioritylowSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product VersionTDM 1.06 
Target VersionTDM 2.04Fixed in VersionTDM 2.04 
Summary0002883: Searching AI should coordinate their efforts
DescriptionWhen multiple AI search the same location, they bump into one another, search the same spots, sometimes stand in the same spot (if one becomes non-solid to let the other pass), etc.

They should behave more realistically.

http://modetwo.net/darkmod/index.php?/topic/13106-how-long-should-projectile-results-hang-around/page__view__findpost__p__268207
TagsNo tags attached.

Relationships

duplicate of 0003857 resolvedgrayman Is better AI search cooperation possible? 

Activities

nbohr1more

nbohr1more

14.09.2017 04:00

developer   ~0009228

Search improvement exist in 2.03\2.04

Issue History

Date Modified Username Field Change
14.10.2011 13:41 grayman New Issue
14.10.2011 13:41 grayman Status new => assigned
14.10.2011 13:41 grayman Assigned To => grayman
14.09.2017 04:00 nbohr1more Note Added: 0009228
14.09.2017 04:01 nbohr1more Status assigned => closed
14.09.2017 04:01 nbohr1more Resolution open => fixed
14.09.2017 04:01 nbohr1more Fixed in Version => TDM 2.04
14.09.2017 04:01 nbohr1more Target Version => TDM 2.04
14.09.2017 17:17 nbohr1more Relationship added duplicate of 0003857