View Issue Details

IDProjectCategoryView StatusLast Update
0003232The Dark ModScript/Defpublic15.09.2012 15:04
Reportertels Assigned Totels  
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product VersionTDM 1.08 
Target VersionTDM 2.00Fixed in VersionTDM 2.00 
Summary0003232: add a way for scripts to query the TDM version
DescriptionCurrently scripts cannot use any features that are not yet present in the TDM version the FM runs in. However, since they can't query the TDM version, they cannot implement behaviour differently.

For instance, in v1.09 there is away to modify an objective text, which is missing in v1.08. A script could skip this step if it knows it runs on v1.08.
TagsNo tags attached.

Activities

tels

tels

15.09.2012 15:04

reporter   ~0004832

Fixed with revision #5571 (src) and #13179 (main). This needs a windows recompile.

Issue History

Date Modified Username Field Change
15.09.2012 10:30 tels New Issue
15.09.2012 10:30 tels Status new => assigned
15.09.2012 10:30 tels Assigned To => tels
15.09.2012 15:04 tels Note Added: 0004832
15.09.2012 15:04 tels Status assigned => resolved
15.09.2012 15:04 tels Fixed in Version => TDM 2.00
15.09.2012 15:04 tels Resolution open => fixed