View Issue Details

IDProjectCategoryView StatusLast Update
0003428The Dark ModAIpublic19.11.2020 16:10
ReporterSpringheel Assigned To 
PrioritynormalSeveritynormalReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product VersionTDM 2.00 
Fixed in VersionTDM 2.08 
Summary0003428: AI heads not highlighting
DescriptionTwo (of the same) AI have heads that do not highlight. in Patentntly Dangerous
TagsNo tags attached.

Relationships

related to 0003118 closed AI heads not froblinghting when in grabber 

Activities

Springheel

Springheel

05.06.2013 22:21

administrator   ~0005531

Last edited: 05.06.2013 22:22

View 2 revisions

This is not a Patently Dangerous issue.

AI heads highlight fine when you froblight them, but they don't when you're dragging them. Something to do with the grabber code, I presume.

nbohr1more

nbohr1more

19.11.2020 16:09

developer   ~0012997

The only head that doesn't highlight now is a custom mission specific entity. Closing.

Issue History

Date Modified Username Field Change
21.05.2013 16:08 Springheel New Issue
02.06.2013 13:18 Springheel Assigned To => Springheel
02.06.2013 13:18 Springheel Status new => assigned
05.06.2013 22:21 Springheel Note Added: 0005531
05.06.2013 22:21 Springheel Assigned To Springheel =>
05.06.2013 22:21 Springheel Assigned To => Springheel
05.06.2013 22:21 Springheel Status assigned => new
05.06.2013 22:22 Springheel Note Edited: 0005531 View Revisions
05.06.2013 22:22 Springheel Status new => assigned
05.06.2013 22:22 Springheel Target Version TDM 2.00 =>
05.06.2013 22:45 Springheel Status assigned => new
02.07.2013 20:07 Springheel Assigned To Springheel =>
09.10.2017 16:14 nbohr1more Relationship added related to 0003118
19.11.2020 16:09 nbohr1more Note Added: 0012997
19.11.2020 16:10 nbohr1more Status new => closed
19.11.2020 16:10 nbohr1more Resolution open => unable to reproduce
19.11.2020 16:10 nbohr1more Fixed in Version => TDM 2.08