View Issue Details

IDProjectCategoryView StatusLast Update
0003118The Dark ModAIpublic19.11.2020 14:53
ReporterSpringheel Assigned To 
PrioritynormalSeveritynormalReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product VersionTDM 1.08 
Fixed in VersionTDM 2.08 
Summary0003118: AI heads not froblinghting when in grabber
Descriptionedit: The heads highlight properly when you just look at the body. But once you frob it and have it in the grabber, the heads no longer light up.

Also, def-attached pauldrons would look better if they did.
TagsNo tags attached.

Relationships

related to 0000658 feedbackSneaksieDave Highlight sharing with binders? 
related to 0003428 closed AI heads not highlighting 

Activities

Springheel

Springheel

06.05.2012 21:25

administrator   ~0004554

Acolyte heads currently do not froblight.

Citywatch archer head does.

Check to see if this is head-based (same heads always froblight or don't), or whether it is related to the angle of the frob.

I can't think of anything in the materials that would make a difference.
nbohr1more

nbohr1more

06.05.2012 21:49

developer   ~0004555

How is Frob Distance handled for AI?
Springheel

Springheel

19.05.2012 18:26

administrator   ~0004593

Ah, I think I've found out what's going on. The heads highlight properly when you just look at the body. But once you frob it and have it in the grabber, the heads no longer light up.
nbohr1more

nbohr1more

21.05.2012 00:14

developer   ~0004600

Issue 658 appears to be related to this one.
Springheel

Springheel

24.05.2012 13:18

administrator   ~0004621

This doesn't need to be fixed for 1.08.
Springheel

Springheel

05.06.2012 21:35

administrator   ~0004659

This will need to be looked at by someone who understands the grabber code.
nbohr1more

nbohr1more

19.11.2020 14:52

developer   ~0012994

Cannot reproduce this with the current atdm:ai_builder_acolyte.

Frobbed AI have head highlighting.

Issue History

Date Modified Username Field Change
06.05.2012 18:45 Springheel New Issue
06.05.2012 18:45 Springheel Status new => assigned
06.05.2012 18:45 Springheel Assigned To => Springheel
06.05.2012 21:25 Springheel Note Added: 0004554
06.05.2012 21:49 nbohr1more Note Added: 0004555
19.05.2012 18:26 Springheel Note Added: 0004593
19.05.2012 18:26 Springheel Assigned To Springheel =>
21.05.2012 00:14 nbohr1more Note Added: 0004600
24.05.2012 13:18 Springheel Note Added: 0004621
24.05.2012 13:18 Springheel Target Version TDM 1.08 =>
24.05.2012 13:18 Springheel Description Updated View Revisions
05.06.2012 21:35 Springheel Note Added: 0004659
05.06.2012 21:36 Springheel Status assigned => new
04.07.2012 02:55 Springheel Summary Some AI heads not froblinghting => AI heads not froblinghting when in grabber
04.07.2012 02:55 Springheel Description Updated View Revisions
09.10.2017 16:12 nbohr1more Relationship added related to 0000658
09.10.2017 16:14 nbohr1more Relationship added related to 0003428
19.11.2020 14:52 nbohr1more Note Added: 0012994
19.11.2020 14:53 nbohr1more Status new => closed
19.11.2020 14:53 nbohr1more Resolution open => unable to reproduce
19.11.2020 14:53 nbohr1more Fixed in Version => TDM 2.08