View Issue Details

IDProjectCategoryView StatusLast Update
0003669The Dark ModGraphicspublic29.11.2014 17:37
Reporternbohr1more Assigned ToSteveL  
PrioritynormalSeveritynormalReproducibilityalways
Status closedResolutionduplicate 
PlatformALLOSALL 
Product VersionTDM 2.00 
Summary0003669: Investigate fixes for Water post process shader render order problems
DescriptionCurrently the Water post process shader includes objects that render in front of in because of the way that the _currentRender internal image captures it's data. Investigate ways to fix the order in which this is captured.

See:

http://forums.thedarkmod.com/topic/15863-water-and-reflections/page__view__findpost__p__334043
TagsNo tags attached.

Relationships

has duplicate 0003879 resolvedSteveL Warping post processes (water and glass) distort foreground objects 
child of 0003684 new Investigate GPL Renderer Improvements 

Activities

nbohr1more

nbohr1more

19.10.2014 20:49

developer   ~0007077

Please close this as a duplicate of 0003879
SteveL

SteveL

29.11.2014 17:37

developer   ~0007180

Closed as duplicate

Issue History

Date Modified Username Field Change
05.02.2014 14:06 nbohr1more New Issue
07.03.2014 00:19 STiFU Relationship added child of 0003684
19.10.2014 20:49 nbohr1more Note Added: 0007077
22.10.2014 18:52 SteveL Relationship added has duplicate 0003879
29.11.2014 17:37 SteveL Note Added: 0007180
29.11.2014 17:37 SteveL Status new => closed
29.11.2014 17:37 SteveL Assigned To => SteveL
29.11.2014 17:37 SteveL Resolution open => duplicate