View Issue Details

IDProjectCategoryView StatusLast Update
0004141DarkRadiantModelspublic21.04.2020 03:59
Reportergrayman Assigned Togreebo  
PrioritynormalSeveritynormalReproducibilityalways
Status closedResolutionfixed 
Product Version2.0.2 
Target Version2.0.3Fixed in Version2.0.3 
Summary0004141: Reload models unhides hidden models
DescriptionIf you take a map that uses layers, and hide every layer, then ask DR to "edit->reload models", all models become visible.

If you're working with one layer visible and do this, it's confusing because suddenly there's a whole lot of stuff on the screen that's not supposed to be there.
TagsNo tags attached.

Relationships

related to 0005134 resolvedgreebo 'Reload models' reveals hidden models 

Activities

greebo

greebo

07.07.2015 06:07

administrator   ~0007618

Fixed in 99ee1ac6b96ca38c75e8f3f0f98c7c4b0325b173
grayman

grayman

07.07.2015 15:13

administrator   ~0007632

Thanks!

Issue History

Date Modified Username Field Change
22.04.2015 01:59 grayman New Issue
07.07.2015 06:07 greebo Assigned To => greebo
07.07.2015 06:07 greebo Status new => assigned
07.07.2015 06:07 greebo Target Version => 2.0.3
07.07.2015 06:07 greebo Note Added: 0007618
07.07.2015 06:07 greebo Status assigned => resolved
07.07.2015 06:07 greebo Fixed in Version => 2.0.3
07.07.2015 06:07 greebo Resolution open => fixed
07.07.2015 15:13 grayman Note Added: 0007632
20.04.2016 15:53 greebo Status resolved => closed
21.04.2020 03:59 greebo Relationship added related to 0005134