View Issue Details

IDProjectCategoryView StatusLast Update
0004242The Dark ModAIpublic21.12.2018 14:12
Reportersotha_sil Assigned Tograyman  
PrioritynormalSeveritynormalReproducibilitysometimes
Status resolvedResolutionduplicate 
Product VersionTDM 2.03 
Target VersionTDM 2.07Fixed in VersionTDM 2.07 
Summary0004242: Ragdoll can block doorways
DescriptionWhen an AI dies in a doorway fight, the corpse will often block doorways. This will lead to another AI trying to repeatedly close the door, but the corpse is in the way. This looks silly. Corpses may also block doors from opening, effectively preventing the AI from getting to other parts of the map.
TagsNo tags attached.

Relationships

duplicate of 0004830 resolvedgrayman AI refuses to leave a door he can't close because a corpse is in the way 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
25.10.2015 13:21 sotha_sil New Issue
21.12.2018 14:12 nbohr1more Relationship added duplicate of 0004830
21.12.2018 14:12 nbohr1more Assigned To => grayman
21.12.2018 14:12 nbohr1more Status new => resolved
21.12.2018 14:12 nbohr1more Resolution open => duplicate
21.12.2018 14:12 nbohr1more Fixed in Version => TDM 2.07
21.12.2018 14:12 nbohr1more Target Version => TDM 2.07